Total War Clan
 
HomeFAQSearchRegisterMemberlistUsergroupsLog in

Share | 
 

 ...Technical help

View previous topic View next topic Go down 
AuthorMessage
Imperator_CohortXIII
Praetorian
avatar

Male Number of posts : 246
Age : 38
Localisation : Pittsburgh, PA. USA
Registration date : 2009-11-18

PostSubject: ...Technical help   Sat Apr 02, 2011 1:24 pm

...hey guys, i'm havin a little trouble. I had to fully 'restore' my comp to factory settings. I lost everything. when i reinstalled rome, and found everything was "working" ( ill explain that next), i installed BInvasion and found that i couldnt play rome or BI online at all. all games were red, and incompatible and when the pointer was over a game to pick the cursor read "v.1.5BI". ok, so i said " to hell with BI, i nevr play anyway" and then unistalled and reinstalled only rome. now, i can play rome online, but it seems like im either missing something or something is wrong. the game dosnt seem as sharp, and smooth as before and, this really sucks, the screen does this ridiculous flicker: half Rome, half desktop, and a few times the game crashed. any body have any ideas? am i missing a patch by not installing BI? is ther something in the wrong folder? it sucks because it makes me not want to play, and i love to play. im totally incompetent when it comes to these 'new-fangled-computer-thingies' LOL so any advice would be appreciated. thanks dudes cheers
Back to top Go down
View user profile
Imperator_Boru
Consul
avatar

Male Number of posts : 3305
Age : 40
Localisation : Northern California, USA
Registration date : 2006-10-22

PostSubject: Re: ...Technical help   Sat Apr 02, 2011 3:41 pm

if you already got all the game patches then I would check youre drivers. My computer-control panel-device manager-display adapters-video card-Drivers/update driver.

I would also go to youre start menu and were it says run program type msconfig then after that go to the top tab that says startup...there you will see box's with green check marks, thats how many programs are running everytime you start up and play youre pc. I disable all then restart my pc, it way run way faster and smoother, the rome tec support guys taught me that one. You dont need all those running until you need them. @ any time you can manualy add whatever program you want to youre start up. I recomend disable all.
If you do that you will get a message after you restart pc telling you that you did that, click dont show me this message again then youre good to go.

I also recomend useing this every week http://imperator.editboard.com/t1357-free-software

_________________
"We do not rise to the level of our expectations. We fall to the level of our training"


{GOPE} Boru
Back to top Go down
View user profile
Imperator_CohortXIII
Praetorian
avatar

Male Number of posts : 246
Age : 38
Localisation : Pittsburgh, PA. USA
Registration date : 2009-11-18

PostSubject: Re: ...Technical help   Sun Apr 03, 2011 2:54 am



...thanks consul, for the speedy return. im gonna go over all this now and see what i can do
Back to top Go down
View user profile
Imperator_CohortXIII
Praetorian
avatar

Male Number of posts : 246
Age : 38
Localisation : Pittsburgh, PA. USA
Registration date : 2009-11-18

PostSubject: Re: ...Technical help   Sun Apr 03, 2011 2:57 am



...also, since i have RTW Gold (rtw/bi combo) and didnt install BI, did i not get the 1.5 patch? is that embedded on the BI disk? cause somethins screwed. when BI is installed..no rome multi for me...actually..no rome at all. when its installed theres ridiculous glitches...and i did allow it through my firewall manually
Back to top Go down
View user profile
Imperator_Boru
Consul
avatar

Male Number of posts : 3305
Age : 40
Localisation : Northern California, USA
Registration date : 2006-10-22

PostSubject: Re: ...Technical help   Sun Apr 03, 2011 10:39 am

No the patch wont come with the disk, I had to go to the total war.com and get my patches there. In support section.
Back to top Go down
View user profile
Imperator_CohortXIII
Praetorian
avatar

Male Number of posts : 246
Age : 38
Localisation : Pittsburgh, PA. USA
Registration date : 2009-11-18

PostSubject: Re: ...Technical help   Sun Apr 03, 2011 6:45 pm



...You are the man!! damn it, why the hell didnt i just come to you guys first? i was postin on dead TWC threads for like a week LOLOL im a dumbass !!
Back to top Go down
View user profile
Imperator_Pazu
Senate
avatar

Male Number of posts : 155
Age : 27
Localisation : Where Darkness meets the Shadows/USA
Registration date : 2009-10-26

PostSubject: Re: ...Technical help   Wed Apr 06, 2011 11:24 am

Borus a tech help Hero! cheers cheers
Back to top Go down
View user profile
Sponsored content




PostSubject: Re: ...Technical help   

Back to top Go down
 
...Technical help
View previous topic View next topic Back to top 
Page 1 of 1
 Similar topics
-
» Technical and whimsical [Social w/ Aurora]
» Die Laughing Squad: An Inglorious Bastards-esque World War II Assassination RP

Permissions in this forum:You cannot reply to topics in this forum
Imperators :: Tavern-
Jump to: